ruby-ncurses

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc
9.0.0-0.3.fc30
9.0.1-0.2.fc30
1
ruby-devel
2.6.0-110.fc30
2.6.1-112.fc30
1
ruby
2.6.0-110.fc30
2.6.1-112.fc30
1
ruby-libs
2.6.0-110.fc30
2.6.1-112.fc30
1
binutils
2.31.1-19.fc30
2.31.1-20.fc30
2
libgomp
9.0.0-0.3.fc30
9.0.1-0.2.fc30
2
libgcc
9.0.0-0.3.fc30
9.0.1-0.2.fc30
2
cpp
9.0.0-0.3.fc30
9.0.1-0.2.fc30
2
libxcrypt
4.4.2-5.fc30
4.4.3-4.fc30
2
glibc-devel
2.28.9000-31.fc30
2.29-1.fc30.1
2
glibc
2.28.9000-31.fc30
2.29-1.fc30.1
2
rubygems
3.0.1-110.fc30
3.0.1-112.fc30
2
rubygem-psych
3.1.0-110.fc30
3.1.0-112.fc30
3
glibc-common
2.28.9000-31.fc30
2.29-1.fc30.1
3
glibc-minimal-langpack
2.28.9000-31.fc30
2.29-1.fc30.1
3
rubygem-openssl
2.1.2-110.fc30
2.1.2-112.fc30
3
libstdc++
9.0.0-0.3.fc30
9.0.1-0.2.fc30
3
glibc-headers
2.28.9000-31.fc30
2.29-1.fc30.1
3
libxcrypt-devel
4.4.2-5.fc30
4.4.3-4.fc30
3
kernel-headers
5.0.0-0.rc3.git0.1....
5.0.0-0.rc4.git3.1....
4
p11-kit
0.23.14-3.fc30
0.23.15-1.fc30
4
libcap
2.26-1.fc30
2.26-2.fc30
4
p11-kit-trust
0.23.14-3.fc30
0.23.15-1.fc30
4
libselinux
2.8-5.fc30
2.9-0.rc1.1.fc30
4
publicsuffix-list-dafsa
20180723-1.fc29
20190128-1.fc30
B
pcre
8.42-6.fc30
8.43-0.1.RC1.fc30
B
rubygem-json
2.1.0-110.fc30
file
5.35-2.fc30
5.35-4.fc30
B
libdb
5.3.28-35.fc30
5.3.28-36.fc30
B
lua-libs
5.3.5-2.fc29
5.3.5-3.fc30
B
pcre2
10.32-5.fc30
10.32-7.fc30
B
rubygem-rdoc
6.1.0-110.fc30
rust-srpm-macros
6-1.fc30
6-3.fc30
B
gdb-headless
8.2.50.20181220-12.fc30
8.2.50.20190120-13.fc30
B
libxml2
2.9.8-5.fc30
2.9.9-1.fc30
B
rubygem-io-console
0.4.7-110.fc30
annobin
8.67-3.fc30
8.70-1.fc30
B
glib2
2.59.0-1.fc30
2.59.1-1.fc30
B
libsemanage
2.8-7.fc30
2.9-0.rc1.1.fc30
B
python-setuptools-wheel
40.4.3-1.fc30
40.7.1-1.fc30
B
file-libs
5.35-2.fc30
5.35-4.fc30
B
rubygem-irb
1.0.0-110.fc30
libdb-utils
5.3.28-35.fc30
5.3.28-36.fc30
B
libsepol
2.8-3.fc30
2.9-0.rc1.1.fc30
B
ruby-libs
2.5.3-102.fc30
2.6.0-110.fc30
1
ruby
2.5.3-102.fc30
2.6.0-110.fc30
1
gcc
8.2.1-6.fc30
9.0.0-0.3.fc30
1
ncurses-devel
6.1-8.20180923.fc30
6.1-9.20180923.fc30
1
ruby-devel
2.5.3-102.fc30
2.6.0-110.fc30
1
libxcrypt
4.4.2-3.fc30
4.4.2-5.fc30
2
openssl-libs
1:1.1.1-7.fc30
1:1.1.1a-1.fc30
2
glibc
2.28.9000-28.fc30
2.28.9000-31.fc30
2
libgcc
8.2.1-6.fc30
9.0.0-0.3.fc30
2
cpp
8.2.1-6.fc30
9.0.0-0.3.fc30
2
ncurses-c++-libs
6.1-8.20180923.fc30
6.1-9.20180923.fc30
2
bash
4.4.23-5.fc30
4.4.23-6.fc30
2
libgomp
8.2.1-6.fc30
9.0.0-0.3.fc30
2
glibc-devel
2.28.9000-28.fc30
2.28.9000-31.fc30
2
ncurses-libs
6.1-8.20180923.fc30
6.1-9.20180923.fc30
2
rubygems
2.7.6-102.fc30
3.0.1-110.fc30
2
glibc-minimal-langpack
2.28.9000-28.fc30
2.28.9000-31.fc30
3
libstdc++
8.2.1-6.fc30
9.0.0-0.3.fc30
3
rubygem-rdoc
6.1.0-110.fc30
3
rubygem-psych
3.0.2-102.fc30
3.1.0-110.fc30
3
glibc-headers
2.28.9000-28.fc30
2.28.9000-31.fc30
3
libxcrypt-devel
4.4.2-3.fc30
4.4.2-5.fc30
3
ncurses-base
6.1-8.20180923.fc30
6.1-9.20180923.fc30
3
glibc-common
2.28.9000-28.fc30
2.28.9000-31.fc30
3
rubygem-openssl
2.1.2-102.fc30
2.1.2-110.fc30
3
rubygem-irb
1.0.0-110.fc30
4
tzdata
2018g-1.fc30
2018i-1.fc30
4
libcap
2.25-12.fc29
2.26-1.fc30
4
p11-kit-trust
0.23.14-1.fc30
0.23.14-3.fc30
4
ncurses
6.1-8.20180923.fc30
6.1-9.20180923.fc30
4
kernel-headers
4.21.0-0.rc0.git7.1....
5.0.0-0.rc3.git0.1....
4
krb5-libs
1.17-1.beta2.5.fc30
1.17-3.fc30
4
p11-kit
0.23.14-1.fc30
0.23.14-3.fc30
4
rubygem-json
2.1.0-110.fc30
4
rubygem-io-console
0.4.7-110.fc30
4
guile
5:2.0.14-12.fc30
5:2.0.14-13.fc30
B
tar
2:1.30-6.fc29
2:1.31-2.fc30
B
libuuid
2.33-0.1.fc30
2.33.1-2.fc30
B
curl
7.63.0-4.fc30
7.63.0-5.fc30
B
shadow-utils
2:4.6-6.fc30
2:4.6-7.fc30
B
libcurl
7.63.0-4.fc30
7.63.0-5.fc30
B
python3-libs
3.7.2-1.fc30
3.7.2-4.fc30
B
redhat-rpm-config
127-1.fc30
128-1.fc30
B
gnat-srpm-macros
4-4.fc30
4-6.fc30
B
libgpg-error
1.31-2.fc29
1.33-1.fc30
B
fedora-release-common
30-0.18
30-0.19
B
libssh
0.8.6-1.fc30
0.8.6-2.fc30
B
libtool-ltdl
2.4.6-27.fc30
2.4.6-28.fc30
B
libsmartcols
2.33-0.1.fc30
2.33.1-2.fc30
B
libdb-utils
5.3.28-34.fc30
5.3.28-35.fc30
B
libfdisk
2.33-0.1.fc30
2.33.1-2.fc30
B
annobin
8.66-1.fc30
8.67-3.fc30
B
openldap
2.4.46-11.fc30
2.4.46-12.fc30
B
pam
1.3.1-15.fc30
1.3.1-16.fc30
B
libmount
2.33-0.1.fc30
2.33.1-2.fc30
B
diffutils
3.6-5.fc29
3.7-1.fc30
B
fedora-release
30-0.18
30-0.19
B
libdb
5.3.28-34.fc30
5.3.28-35.fc30
B
libcom_err
1.44.4-1.fc30
1.44.5-1.fc30
B
cyrus-sasl-lib
2.1.27-0.4rc7.fc30
2.1.27-0.5rc7.fc30
B
libblkid
2.33-0.1.fc30
2.33.1-2.fc30
B
util-linux
2.33-0.1.fc30
2.33.1-2.fc30
B
libnghttp2
1.35.1-1.fc30
1.36.0-1.fc30
B
systemd-libs
240-2.fc30
240-6.gitf02b547....
B
libxml2
2.9.8-4.fc29
2.9.8-5.fc30
B