samba

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
580
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libffi
3.1-20.fc31
3.1-22.fc31
3
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
3
pcre2
10.33-7.fc31
10.33-8.fc31
3
pcre2-devel
10.33-7.fc31
10.33-8.fc31
3
pcre2-utf32
10.33-7.fc31
10.33-8.fc31
4
dbus-broker
21-4.fc31
21-5.fc31
4
pcre2-utf16
10.33-7.fc31
10.33-8.fc31
4

Most recent builds

gnutls-devel
3.6.8-1.fc31
3.6.8-2.fc31
1
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
2
nettle-devel
3.4.1rc1-3.fc31
3.5.1-2.fc31
2
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
2
gnutls-c++
3.6.8-1.fc31
3.6.8-2.fc31
2
python3-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
2
coreutils
8.31-2.fc31
8.31-3.fc31
2
mariadb-connector-c
3.0.10-2.fc31
3.1.2-1.fc31
2
gnutls-dane
3.6.8-1.fc31
3.6.8-2.fc31
2
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
3
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
mariadb-connector-c-config
3.0.10-2.fc31
3.1.2-1.fc31
3
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
3
gnupg2
2.2.16-1.fc31
2.2.17-1.fc31
1
krb5-server
1.17-34.fc31
1.17-35.fc31
1
krb5-devel
1.17-34.fc31
1.17-35.fc31
1
python3-devel
3.7.4-1.fc31
3.7.4-3.fc31
1
python-rpm-macros
3-45.fc31
3-46.fc31
2
python3-rpm-macros
3-45.fc31
3-46.fc31
2
krb5-libs
1.17-34.fc31
1.17-35.fc31
2
python3
3.7.4-1.fc31
3.7.4-3.fc31
2
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
2
libkadm5
1.17-34.fc31
1.17-35.fc31
2
python-srpm-macros
3-45.fc31
3-46.fc31
3
2019-07-15 13:15:42
Package dependencies resolved successfuly
2019-07-15 11:10:33
Package resolution failed
  • Problem: package systemd-pam-242-5.git7a6d834.fc31.x86_64 requires systemd = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-devel-242-5.git7a6d834.fc31.x86_64 requires systemd-pam = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package cups-devel-1:2.2.11-3.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package cups-devel-1:2.2.11-3.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package cups-devel-1:2.2.11-3.fc31.x86_64 requires cups-libs(x86-64) = 1:2.2.11-3.fc31, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gpgme-1.12.0-2.fc31.x86_64 requires gnupg2 >= 2.1.13, but none of the providers can be installed
    - package gpgme-devel-1.12.0-2.fc31.x86_64 requires gpgme(x86-64) = 1.12.0-2.fc31, but none of the providers can be installed
    - package gpgme-devel-1.12.0-2.fc31.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
    - package gpgme-devel-1.12.0-2.fc31.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
    - package gpgme-devel-1.12.0-2.fc31.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
    - package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package cyrus-sasl-devel-2.1.27-1.fc31.x86_64 requires cyrus-sasl(x86-64) = 2.1.27-1.fc31, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd >= 211, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package openldap-devel-2.4.47-2.fc31.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package glusterfs-6.3-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package glusterfs-api-devel-6.3-1.fc31.x86_64 requires glusterfs = 6.3-1.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gnutls-devel-3.6.8-1.fc31.x86_64 requires gnutls(x86-64) = 3.6.8-1.fc31, but none of the providers can be installed
    - package gnutls-devel-3.6.8-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package device-mapper-libs-1.02.158-1.fc31.x86_64 requires device-mapper = 1.02.158-1.fc31, but none of the providers can be installed
    - package xfsprogs-5.0.0-2.fc31.x86_64 requires libdevmapper.so.1.02()(64bit), but none of the providers can be installed
    - package xfsprogs-5.0.0-2.fc31.x86_64 requires libdevmapper.so.1.02(Base)(64bit), but none of the providers can be installed
    - package device-mapper-1.02.158-1.fc31.x86_64 requires systemd >= 189-3, but none of the providers can be installed
    - package xfsprogs-devel-5.0.0-2.fc31.x86_64 requires libhandle.so.1()(64bit), but none of the providers can be installed
    - package xfsprogs-devel-5.0.0-2.fc31.x86_64 requires xfsprogs = 5.0.0-2.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package avahi-0.7-18.fc30.x86_64 requires systemd, but none of the providers can be installed
    - package avahi-devel-0.7-18.fc30.x86_64 requires libavahi-core.so.7()(64bit), but none of the providers can be installed
    - package avahi-devel-0.7-18.fc30.x86_64 requires avahi(x86-64) = 0.7-18.fc30, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package subunit-filters-1.3.0-10.fc31.noarch requires gtk3 >= 3.20, but none of the providers can be installed
    - package gtk3-3.24.10-1.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package python3-subunit-test-1.3.0-10.fc31.noarch requires subunit-filters = 1.3.0-10.fc31, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package krb5-server-1.17-34.fc31.x86_64 requires systemd-units, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package bind-32:9.11.8-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package glusterfs-6.3-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package glusterfs-devel-6.3-1.fc31.x86_64 requires glusterfs = 6.3-1.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
python3-devel
3.7.4~rc2-1.fc31
3.7.4-1.fc31
1
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
2
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
3
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
4
libldb-devel
1.5.4-3.fc31
1.5.5-1.fc31
1
python3-ldb-devel
1.5.4-3.fc31
1.5.5-1.fc31
1
python3-ldb
1.5.4-3.fc31
1.5.5-1.fc31
2
libldb
1.5.4-3.fc31
1.5.5-1.fc31
2
python-ldb-devel-common
1.5.4-3.fc31
1.5.5-1.fc31
2
libssh
0.9.0-4.fc31
0.9.0-5.fc31
4
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
perl-threads-shared
1.60-438.fc31
1.60-439.fc31
2
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
2
python3-rpm-macros
3-44.fc31
3-45.fc31
2
python-rpm-macros
3-44.fc31
3-45.fc31
2
pcre2
10.33-6.fc31
10.33-7.fc31
3
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
3
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
3
pcre2-devel
10.33-6.fc31
10.33-7.fc31
3
python-srpm-macros
3-44.fc31
3-45.fc31
3
harfbuzz
2.5.3-1.fc31
2.5.3-2.fc31
4
pcre2-utf32
10.33-6.fc31
10.33-7.fc31
4
pcre2-utf16
10.33-6.fc31
10.33-7.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
4
openssh-clients
8.0p1-6.fc31
8.0p1-7.fc31
B
openssh
8.0p1-6.fc31
8.0p1-7.fc31
B
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
2
tzdata
2019a-1.fc31
2019b-1.fc31
3
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
3
gtk3
3.24.9-1.fc31
3.24.10-1.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
gtk-update-icon-cache
3.24.9-1.fc31
3.24.10-1.fc31
4
libssh
0.9.0-2.fc31
0.9.0-4.fc31
4
dbus-broker
21-3.fc31
21-4.fc31
4
redhat-rpm-config
135-1.fc31
137-1.fc31
B
libssh-config
0.9.0-4.fc31
B
Previous history